Eclipse + Flex de 64 bits

Publicado por Iván Gajate el 18 de marzo de 2010 en AS3, Desarrollo Web

He instalado Windows 7 de 64 bits y claro, me ha tocado volver a instalar toooodos los programas que tenía. Y mi sorpresa ha sido que la mayoría de ellos sólo existen en su versión de 32 bits, a estas alturas de la vida.

Para instalar Eclipse+Plugin de Flex ya sabemos que hace falta, Java, Eclipse y el plúgin de Flex. Pues bien: Java existe para 32 y 64 bits, Eclipse también pero Flex sólo para 32, a día de hoy al menos.

Y encima la última versión de Flex (3.4) al parecer no se lleva bien con la última de Eclipse (la 3.5), así que la solución al final, tras hacer todas las pruebas posibles ha sido volver a mi instalación súper estable de Eclipse 3.4+Flex 3.2, todos ellos de 32 bits. Lo digo por si alguien se pelea a día de hoy con esto, para que no pierda tiempo ;)

Lo único bueno, es que como es Java, ha bastado con pegar en C la carpeta de Eclipse que tenía de backUp, y ha funcionado todo tal cual, a la primera, atajos de teclado, plugins… Algo bueno tenía que tener no? ;D

 

Los comentarios están cerrados.